Issue affecting OAuth sign-in.

Incident Report for Verifymy

Resolved

We briefly experienced an issue affecting oauth.verifymyage.com. The service has been fully restored, and no action is needed.
Posted Aug 14, 2026 - 20:30 BST